Amazon EMR ahora es compatible con Spark 2.4.4, Flink 1.8.1 y añade la capacidad para reconfigurar varios nodos maestros

Amazon EMR ahora es compatible con Spark 2.4.4, Flink 1.8.1 y añade la capacidad para reconfigurar varios nodos maestros

Con la versión 5.27.0 de Amazon EMR, ahora puede reconfigurar clústeres con varios nodos maestros sobre la marcha, sin necesidad de volver a crear el clúster. EMR 5.23 agregó la capacidad para ejecutar varios nodos maestros, lo que ayuda a proteger los clústeres de ejecución prolongada que ejecutan canalizaciones de datos importantes, aplicaciones de streaming o clústeres HBase de la pérdida potencial de un nodo maestro. EMR también le da la posibilidad de reconfigurar clústeres en ejecución, lo que le permite modificar la configuración mediante el uso del SDK, la CLI o la consola de EMR. Con la versión 5.27.0 de EMR, ahora puede volver a configurar sus clústeres con varios nodos maestros, lo que le permite modificar fácilmente la configuración de aplicaciones de EMR en su clúster en ejecución sin necesidad de volver a crearlo.

About The Author

No Comments

Leave a Reply