Nuevas AMI de aprendizaje profundo AWS con Ubuntu 18.04, admiten Elastic Fabric Adapter (EFA), PyTorch 1.2, y MXNet 1.5.0

Nuevas AMI de aprendizaje profundo AWS con Ubuntu 18.04, admiten Elastic Fabric Adapter (EFA), PyTorch 1.2, y MXNet 1.5.0

Las AMI de aprendizaje profundo AWS ahora están disponibles en Ubuntu 18.04, además de Ubuntu 16.04, Amazon Linux 2 y Amazon Linux. Las AMI de aprendizaje profundo AWS ahora vienen con PyTorch 1.2, MXNet 1.5.0, y agregan soporte para Elastic Fabric Adapter (EFA), una interfaz de red para las instancias Amazon EC2 que permiten que los clientes de AMI de aprendizaje profundo ejecuten trabajos de capacitación que requieren altos niveles de comunicaciones entre nodos a escala. Para comenzar con la capacitación distribuida utilizando EFA, consulte este tutorial en la guía del desarrollador de AMI de aprendizaje profundo AWS.  

About The Author

No Comments

Leave a Reply