Amazon MSK ahora es compatible con la versión 2.7.0 de Apache Kafka

Amazon MSK ahora es compatible con la versión 2.7.0 de Apache Kafka

Amazon Managed Streaming for Apache Kafka (Amazon MSK) ahora es compatible con la versión 2.7.0 de Apache Kafka para clústeres nuevos y existentes. Apache Kafka 2.7.0 incluye varias correcciones de errores y características nuevas que mejoran el rendimiento. Algunas de las características clave son la capacidad de limitaciones, crear temas, crear particiones y eliminar operaciones de temas (KIP-599) y tiempo de espera de conexión de TCP (KIP-601). Para obtener una lista completa de las mejoras y las correcciones de errores, consulte las notas correspondientes a la versión 2.7.0 de Apache Kafka.

About The Author

No Comments

Leave a Reply