Amazon Kinesis Data Analytics ahora es compatible con Python mediante Apache Flink 1.11

Amazon Kinesis Data Analytics ahora es compatible con Python mediante Apache Flink 1.11

Amazon Kinesis Data Analytics para Apache Flink ahora es compatible con aplicaciones de streaming creadas con la versión 3.7 de Python. De este modo, puede escribir aplicaciones de streaming en lenguaje Python y ejecutarlas con la versión 1.11 de Apache Flink en Amazon Kinesis Data Analytics. Apache Flink 1.11 brinda compatibilidad con Python mediante la API Table, una API relacional y unificada para procesamiento de datos.

About The Author

No Comments

Leave a Reply