AWS Control Tower ahora es compatible con el tiempo de ejecución de Python 3.9

AWS Control Tower ahora es compatible con el tiempo de ejecución de Python 3.9

Hoy anunciamos una actualización de AWS Control Tower que incluye un cambio en Notification Forwarder Lambda para utilizar el tiempo de ejecución de la versión 3.9 de Python. Esta actualización aborda la obsolescencia prevista del tiempo de ejecución de la versión 3.6 de Python. Las invocaciones de funciones continuarán indefinidamente después de que la versión de tiempo de ejecución ya no cuente con soporte. Sin embargo, AWS le recomienda encarecidamente que migre las funciones a una versión de tiempo de ejecución compatible para que siga recibiendo revisiones de seguridad y siga calificando para recibir soporte técnico. Consulte la política de obsolescencia de tiempos de ejecución para obtener detalles adicionales sobre la obsolescencia.

About The Author

No Comments

Leave a Reply