Amazon EMR 6.6 agrega compatibilidad con Apache Spark 3.2, HUDI 0.10.1, Iceberg 0.13, Trino 0.367, PrestoDB 0.267 y más

Amazon EMR 6.6 agrega compatibilidad con Apache Spark 3.2, HUDI 0.10.1, Iceberg 0.13, Trino 0.367, PrestoDB 0.267 y más

La versión 6.6 de Amazon EMR ahora es compatible con Apache Spark 3.2, Apache Spark RAPIDS 22.02, CUDA 11, Apache Hudi 0.10.1, Apache Iceberg 0.13, Trino 0.367 y PrestoDB 0.267. Puede utilizar la versión optimizada para el rendimiento de Apache Spark 3.2 en EMR en EC2, EKS y en la versión de reciente lanzamiento de EMR sin servidor. Además, Apache Hudi 0.10.1 y Apache Iceberg 0.13 están disponibles en EC2, EKS y sin servidor. Apache Hive 3.1.2 está disponible en EMR en EC2 y en EMR sin servidor. Trino 0.367 y PrestoDB 0.267 solo están disponibles en EMR en EC2. 

About The Author

No Comments

Leave a Reply